sectionf8.com

F-86E/F Sabre Topics => SF8 Sabre - FS9 Support => Topic started by: SonicBoom on November 02, 2010, 05:18:16 AM

Title: Idle RPM
Post by: SonicBoom on November 02, 2010, 05:18:16 AM
Hi all,

I'm a new member here and first I just want to say thank you for the developer which create a outstanding F-86.:D
However, I believe I have some problem here. My idle rpm seems to be much higher than it was said in your flight manual.
My idle rpm [at ground, sea level altitude] is around 52% but in your manual it said it should be around 38%.
Am I install something wrong or is there some problem in my FS?

Thanks for all of your reply.

PS. SP1 Install already.
Title: Re: Idle RPM
Post by: Hansi on November 12, 2010, 12:49:31 AM
However, I believe I have some problem here. My idle rpm seems to be much higher than it was said in your flight manual.
My idle rpm [at ground, sea level altitude] is around 52% but in your manual it said it should be around 38%.

Hello,

sorry for not answering earlier, I didn't check the forum for a while  :(.

I don't think you have installed something wrong. Before I can answer your question, please allow me to test the RPM of my Sabre installation.

If you have a hardware throttle lever, you can confirm that it is calibrated properly in the way that it is setting less than 1% throttle position when fully closed. When it's not calibrated, there may be always some power applied resulting in too high idle rpm.

I'll get back to you shortly,

Hansi
Title: Re: Idle RPM
Post by: Hansi on November 13, 2010, 12:38:05 AM
My idle rpm [at ground, sea level altitude] is around 52% but in your manual it said it should be around 38%.
Am I install something wrong or is there some problem in my FS?

I have 52%, too, so there is no problem with your FS.

Happy flying!