Author Topic: white plane in fsx (no textures on outside of plane)  (Read 20129 times)

Danny

  • Newbie
  • *
  • Posts: 2
    • View Profile
white plane in fsx (no textures on outside of plane)
« on: November 20, 2010, 09:32:44 AM »
Hi,

I have tried everything installing F86 in FSX on my Windows 7 64 bit machine. All works, I have noce cockpit and transparent hood but no textures on the surface of the plane. I followed exactly the instructions in the readme for FSX (the one without enters and continuous text, hard to read...) I did notice that preparation.bat and convertextures.bat do not work inside FSX, only in a separate folder on a different drive.
What could be wrong?
Thanks if someone could help me!

Hansi

  • Newbie
  • *
  • Posts: 43
    • View Profile
Re: white plane in fsx (no textures on outside of plane)
« Reply #1 on: November 20, 2010, 03:21:19 PM »
Hello Danny,

I have tried everything installing F86 in FSX on my Windows 7 64 bit machine. All works, I have noce cockpit and transparent hood but no textures on the surface of the plane. I followed exactly the instructions in the readme for FSX (the one without enters and continuous text, hard to read...) I did notice that preparation.bat and convertextures.bat do not work inside FSX, only in a separate folder on a different drive.
What could be wrong?

that sounds like the needed DDS texture files are not found. That can have various reasons: After running the BAT-file, did you copy the created DDS-files into the folder "texture.shared" ?

Another possibility could be, that the error is in the AIRCRAFT.CFG: Check there, if the repaint you want to fly has a proper "texture=SUFF" entry in the [fltsim.N]-section. SUFF must be the suffix of the texture folder, where the repainted textures are located: You need to have a texture.SUFF folder.

Hope this helps...

Alternatively you can download the FSX-ZIP from Jan found here:

http://sectionf8.com/f86files/sf86fsx_fixup.zip

It already has the textures converted to DDS and should work instantly...

Also check this thread:

http://sectionf8.com/newforum/index.php?PHPSESSID=hs8g9ent7dsn3td99h0abg8it0&topic=63.0

Cheers,

Hansi
« Last Edit: November 20, 2010, 03:24:58 PM by Hansi »

Danny

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: white plane in fsx (no textures on outside of plane)
« Reply #2 on: November 21, 2010, 07:04:23 AM »
Hi!

I found the problem! I had turned on "preview DirectX 10" in settings.....

But now one last problem/question. How do I fire the guns? I found the masterswitch, but there is no responce to '.' or trigger on joystick. In controls there is nothing related to firing weapons either.

Thanks,

Danny.

Hansi

  • Newbie
  • *
  • Posts: 43
    • View Profile
Re: white plane in fsx (no textures on outside of plane)
« Reply #3 on: November 23, 2010, 04:11:21 PM »
Hi Danny,

But now one last problem/question. How do I fire the guns? I found the masterswitch, but there is no responce to '.' or trigger on joystick. In controls there is nothing related to firing weapons either.

do you have rudder pedals?

Can you brake your Sabre when pressing '.'?

Try this: Go to the 2nd page of the status panel and press '.' or press the joystick fire button. The line "Brakes:" should display the brake percentage. To fire the guns you must reach more than 50%.

Click into the brake percentage (tooltip should read: "Click for brake axis set"). This may help to reconfigure.

An other possibility is, that the guns actually do fire but you don't hear the gun fire sound nor see the tracer bullets, ie. because you haven't installed the gauge sounds and/or the effect files. You can confirm if the guns are firing or not when watching the "Ammunition:" line on the status. That number should decrement to zero if the guns are firing. Btw, apart from setting the master armament switch to ON position, you'll need electrical power to activate the guns.

Cheers,

Hansi